Defekter Schalter

Bei einem Kunden stand ein Barebone. Dieser versah seinen Dienst noch mit Windows 7 und sollte aktualisiert werden. Leider hatte sich im Laufe der Zeit der Schalter zum An- und Ausschalten des Gerätes verabschiedet. Es lies sich nur noch mit einem Kugelschreiber, viel Geduld und Glück einschalten.

Nach einer längeren Pause hatte ich mal wieder ein Laptop zur Untersuchung bei mir. Die Informationen zum Fehler lauteten: Es wird plötzlich runter gefahren und ein Virus ist auch drauf. Also habe ich erstmal mit dem avira-rescue System gebootet und nach Viren gesucht. Und tatsächlich wurden mir 65 Funde gemeldet.

Viren

Da auf dem Rechner keine Dateien mehr benötigt wurden, habe ich mich für ein vollständiges Zurücksetzen entschieden. Das Systemrecovery ließ sich leider nicht starten, also habe ich das System mit einer Recovery-DVD zurückgesetzt. Dabei fiel mir auf, dass der Lüfter dauernd auf Hochtouren drehte. Aber erstmal wollte ich mich um das Einspielen der Updates kümmern. Da der Rechner dabei immer herunter fuhr, griff ich zu einer praktischen Lösung. Ein Coolpack unter den Prozessor im Bereich des Lüfters sorgte beim Prozessor für einen kühlen Kopf und ich konnte die Updates fertig einspielen.

Kuehlung

Danach wollte ich den Lüfter und die Kühlkanäle reinigen. Leider waren einige Schrauben so verkorkst, dass ich den Laptop nicht öffnen konnte. Also ging ich mit einem kleinen Blasebalg ans Werk. Es sammelte sich eine mächtige Staubfluse am Lüftungsgitter welche ich mit einer Pipette entfernen konnte. Anschließend habe ich mit einem Staubsauger gesaugt und mit dem Blasebalg in die gegenüberliegende Öffnung gepustet. Danach lief der Lüfter ohne Belastung wieder ruhig und nur bei voller Rechenleistung drehte er hoch. Damit ist der Laptop bis auf weiteres wiederhergestellt.

Seit längerem mal wieder ein Laptop. Es soll ein Upgrade auf Windows 10 bekommen. Eigentlich keine große Herausforderung – höchstens an die Geduld. So auch in diesem Fall. Von 16:00 Uhr bis ca. 22 Uhr dauert das Herunterladen des Upgrades. Danach gleich den Prozess gestartet. Als ich um 23:30 Uhr ins Bett gegangen bin stand die Fortschrittsanzeige bei etwa 13 %. Heute Morgen war das Upgrade fertig – ohne weiteren manuellen Eingriff.

Upgrade

Gestern Morgen erreichte mich ein telefonischer Hilferuf. Ein Laptop mache nicht mehr das, was es solle und beim Hochfahren kämen unzählige Fehlermeldungen. Weil ich sowieso noch etwas besorgen musste, machten wir gleich einen Termin aus.

In der Tat dauerte das Booten des acht Jahre alten Laptops extrem lange und es poppten unzählige Fehlermeldungen auf. Außerdem schien keine Netzwerkverbindung zustande zu kommen. Ein ping in einer Dos-Shell brachte eine Fehlermeldung in einer Bibliothek und den Hinweis auf die Sockets. Also mit netsh winsock reset alle Verbindungen mal zurückgesetzt, neu gestartet und alles lief wie es soll. Betriebssystem war übrigens Windows Vista – gehört eigentlich ins Museum.

Das kann doch gar nicht sein. Gestern aufgeladen, heruntergefahren, ausgeschaltet und heute wieder hochgefahren – 30% weniger Akku-Ladung. In Foren gesucht, warum das Surface so schnell an Ladung verliert, obwohl es ausgeschaltet ist. Allerdings wurde ich nicht so richtig fündig.

Nach dem letzten Ladevorgang habe ich dann mehr oder weniger die Ursache entdeckt. Ich hatte das Surface ohne Typecover heruntergefahren und dann erst das Typecover angeschlossen. Dadurch wurde das Surface aber wieder aufgeweckt. Das blieb von mir aber unbemerkt. Erklärt aber den Ladungsverlust.

LadeEingang